New user registration is currently disabled due to spam abuse / Регистрация новых пользователей в настоящее время приостановлена из-за злоупотреблений спаммерами

no pictures in the boxes

Report bugs here

no pictures in the boxes

Postby Isiramen Akeeminemen » Wed Oct 19, 2011 6:56 pm

all the boxes are carrying question marks instead of pictures
Isiramen Akeeminemen
 
Posts: 1
Joined: Wed Oct 19, 2011 6:36 pm

Re: no pictures in the boxes

Postby C2BlEv » Wed Oct 19, 2011 8:43 pm

Your description is insufficient to suggest you any solutions. What dictionary? What format? What platform? Do you actually have the images resources for the file? Does the dictionary work elsewhere? Are you sure the images are missing and not the font? Can you attach a screenshot of the issue?
C2BlEv
Модератор
 
Posts: 212
Joined: Tue May 05, 2009 3:45 pm

Re: no pictures in the boxes

Postby michailbachtin » Fri Oct 21, 2011 11:34 am

I use the wikipedia links preinstalled with the Goldendict program. The images, which at first were displayed in the Wikidpedia entries for any queries, have now disappeared.

How do I get the program to display the images in Wikipedia in the Goldendict?

I would be greatful for advice or help,

Thanks to all!
michailbachtin
 
Posts: 8
Joined: Fri Oct 21, 2011 11:19 am

Re: no pictures in the boxes

Postby viarm » Fri Oct 21, 2011 2:21 pm

Same problems are here. In identical GoldenDict, with a certain group of dictionaries and relating to a same word, some images could not be shown by Wikipedia, meanwhile, be shown correctly by websites search via %GDWORD%.

-GoldenDict Version, GoldenDict-1.0.1-145-gc5693df-updated
-OS: Vista Home Basic SP2

As shown below.
holly-wikipedia_by_GoldenDict.png

holly-wiki.web.png
Last edited by viarm on Mon Aug 12, 2013 12:04 am, edited 1 time in total.
viarm
 
Posts: 19
Joined: Tue Oct 18, 2011 11:13 am

Re: no pictures in the boxes

Postby Abs62 » Sat Oct 22, 2011 12:10 pm

Must be fixed in today Git version.
Abs62
 
Posts: 624
Joined: Mon Jun 14, 2010 11:51 am

Re: no pictures in the boxes

Postby michailbachtin » Tue Oct 25, 2011 11:42 am

Abs62 wrote:Must be fixed in today Git version.


Where can I get this latest Git verion? Anyone have a link?
michailbachtin
 
Posts: 8
Joined: Fri Oct 21, 2011 11:19 am

Re: no pictures in the boxes

Postby chulai » Tue Oct 25, 2011 6:04 pm

For Windows you can get the latest build here: https://github.com/goldendict/goldendic ... or-Windows

michailbachtin wrote:
Abs62 wrote:Must be fixed in today Git version.


Where can I get this latest Git verion? Anyone have a link?
chulai
 
Posts: 464
Joined: Sat Jan 08, 2011 10:11 pm

Re: no pictures in the boxes

Postby michailbachtin » Wed Oct 26, 2011 9:57 am

Still no improment. Wiki images do not appear. The images appear as question marks. I've updated the Goldendict program to 1.0.1-145-gc5693de, the latest link from Sept., and there is no change in the way Wiki pages display (See the images above posted by someone with the same problem).

I would greatly appreciate any help you people could offer. The images are the greatest function for those interested in the arts.
michailbachtin
 
Posts: 8
Joined: Fri Oct 21, 2011 11:19 am

Re: no pictures in the boxes

Postby chulai » Wed Oct 26, 2011 11:45 am

you're right the wiki image loading issue was fixed just 3 days ago https://github.com/goldendict/goldendic ... 2414489ae9
And there is no early build including that fix yet.

michailbachtin wrote:Still no improment. Wiki images do not appear. The images appear as question marks. I've updated the Goldendict program to 1.0.1-145-gc5693de, the latest link from Sept., and there is no change in the way Wiki pages display (See the images above posted by someone with the same problem).

I would greatly appreciate any help you people could offer. The images are the greatest function for those interested in the arts.
chulai
 
Posts: 464
Joined: Sat Jan 08, 2011 10:11 pm

Re: no pictures in the boxes

Postby michailbachtin » Wed Oct 26, 2011 11:56 am

chulai wrote:you're right the wiki image loading issue was fixed just 3 days ago https://github.com/goldendict/goldendic ... 2414489ae9
And there is no early build including that fix yet.

michailbachtin wrote:Still no improment. Wiki images do not appear. The images appear as question marks. I've updated the Goldendict program to 1.0.1-145-gc5693de, the latest link from Sept., and there is no change in the way Wiki pages display (See the images above posted by someone with the same problem).

I would greatly appreciate any help you people could offer. The images are the greatest function for those interested in the arts.


Thanks for the information. I am really looking forward to the next build, then. I wish I could add the change myself, but I'm not a programmer. The images in Wiki are one of the greatest assets of Goldendict, making it much more than a mere dictionary of words. So I hope this change will appear soon in the next build.

Please let me know when that comes out, friends.

Thanks.
michailbachtin
 
Posts: 8
Joined: Fri Oct 21, 2011 11:19 am

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron